<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Iowa Conference Basketball Polls | AM 1370 KDTH</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<meta name="google-site-verification" content="FxxbxrSXpo4sTPKAtrLHwAJVsixGPlQlOOsuZa-UrzE" />
<link rel="stylesheet" type="text/css" href="http://kdth.radiodubuque.com/wp-content/cache/jch-optimize/4e5498cb6da19d5aad5d144942a4ce30_0.css" />

<!--[if lt IE 8]><link rel="stylesheet" href="http://kdth.radiodubuque.com/wp-content/themes/MagSeven/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->




<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://kdth.radiodubuque.com/iowa-conference-basketball-polls/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Iowa Conference Basketball Polls - AM 1370 KDTH" />
<meta property="og:description" content="The Iowa Conference released the pre-season basketball coaches polls. The Loras men are picked to finish 2nd and Dubuque 4th. Nebraska Wesleyan was tabbed as the league favorite. In the women’s poll Loras was voted to finish 3rd, Dubuque 8th with Wartburg the pre-season favorite." />
<meta property="og:url" content="http://kdth.radiodubuque.com/iowa-conference-basketball-polls/" />
<meta property="og:site_name" content="AM 1370 KDTH" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2017-10-20T06:32:52-05:00" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/kdth.radiodubuque.com\/","name":"AM 1370 KDTH","potentialAction":{"@type":"SearchAction","target":"http:\/\/kdth.radiodubuque.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AM 1370 KDTH &raquo; Iowa Conference Basketball Polls Comments Feed" href="http://kdth.radiodubuque.com/iowa-conference-basketball-polls/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-15333511-7';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-15333511-7', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kdth.radiodubuque.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ap-fileuploader-animation-css'  href='http://kdth.radiodubuque.com/wp-content/plugins/accesspress-anonymous-post-pro/css/loading-animation.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ap-fileuploader-css'  href='http://kdth.radiodubuque.com/wp-content/plugins/accesspress-anonymous-post-pro/css/fileuploader.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ap-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ap-front-styles-css'  href='http://kdth.radiodubuque.com/wp-content/plugins/accesspress-anonymous-post-pro/css/frontend-style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ap-lightbox-css-css'  href='http://kdth.radiodubuque.com/wp-content/plugins/accesspress-anonymous-post-pro/lightbox/css/lightbox.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://kdth.radiodubuque.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://kdth.radiodubuque.com?sccss=1&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://kdth.radiodubuque.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />




<script type="application/javascript" src="http://kdth.radiodubuque.com/wp-content/cache/jch-optimize/c6b61ecaaaddcbc016aca162feb8efe3_0.js"></script>
	<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://kdth.radiodubuque.com/wp-content/plugins/accesspress-anonymous-post-pro/js/fileuploader.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://kdth.radiodubuque.com/wp-content/plugins/accesspress-anonymous-post-pro/lightbox/js/lightbox.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ap_fileuploader = {"upload_url":"http:\/\/kdth.radiodubuque.com\/wp-admin\/admin-ajax.php","nonce":"f53d5a057f"};
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='http://kdth.radiodubuque.com/wp-content/plugins/accesspress-anonymous-post-pro/js/frontend.js?ver=3.0.0'></script>






<script type="application/javascript" src="http://kdth.radiodubuque.com/wp-content/cache/jch-optimize/c6b61ecaaaddcbc016aca162feb8efe3_1.js"></script>
	<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>





<script type="application/javascript" src="http://kdth.radiodubuque.com/wp-content/cache/jch-optimize/c6b61ecaaaddcbc016aca162feb8efe3_2.js"></script>
	<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/kdth.radiodubuque.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/kdth.radiodubuque.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/kdth.radiodubuque.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://kdth.radiodubuque.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.7'></script>


<link rel='https://api.w.org/' href='http://kdth.radiodubuque.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kdth.radiodubuque.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kdth.radiodubuque.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/p780o2-6pt' />
<link rel="alternate" type="application/json+oembed" href="http://kdth.radiodubuque.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkdth.radiodubuque.com%2Fiowa-conference-basketball-polls%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kdth.radiodubuque.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkdth.radiodubuque.com%2Fiowa-conference-basketball-polls%2F&#038;format=xml" />
<!-- <meta name="vfb" version="2.9.4" /> -->

<!-- This site is using AdRotate v4.6.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://kdth.radiodubuque.com/wp-content/uploads/sites/2/2016/01/kdthfavicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="AM 1370 KDTH RSS Feed" href="http://kdth.radiodubuque.com/feed/" />
<link rel="pingback" href="http://kdth.radiodubuque.com/xmlrpc.php" />

	<script type="application/javascript" src="http://kdth.radiodubuque.com/wp-content/cache/jch-optimize/c6b61ecaaaddcbc016aca162feb8efe3_3.js"></script>
</head>

<body class="post-template-default single single-post postid-24643 single-format-standard">
<div id="header-bg">
    <div id="container">
        
        <div class="clearfix">
                        
            <div id="listen-live">
            	<a href="http://lightningstream.com/Player.aspx?call=kdth" target="_blank"><img src="http://kdth.radiodubuque.com/wp-content/uploads/sites/2/2016/01/listen-live.png" alt="Listen Live"></a>
            </div>
            
            <div id="delays-cancellations">
            	<a href="http://kdth.radiodubuque.com/delays-and-cancellations"><img src="http://kdth.radiodubuque.com/wp-content/uploads/sites/2/2016/03/Delays-and-Cancellations-Icon.png" alt="Delays and Cancellations" /></a>
            </div>
            
            <div id="top-social-profiles">
                            <ul class="widget-container"><li class="social-profiles-widget">
            <a href="https://twitter.com/AM1370KDTH" target="_blank"><img title="Twitter" alt="Twitter" src="http://kdth.radiodubuque.com/wp-content/themes/MagSeven/images/social-profiles/twitter.png" /></a><a href="https://www.facebook.com/AM-1370-KDTHThe-Voice-of-the-Tri-States-403149500489/" target="_blank"><img title="Facebook" alt="Facebook" src="http://kdth.radiodubuque.com/wp-content/themes/MagSeven/images/social-profiles/facebook.png" /></a><a href="http://kdth.radiodubuque.com/feed/" target="_blank"><img title="RSS Feed" alt="RSS Feed" src="http://kdth.radiodubuque.com/wp-content/themes/MagSeven/images/social-profiles/rss.png" /></a><a href="mailto:kdth@kdth.com" target="_blank"><img title="Email" alt="Email" src="http://kdth.radiodubuque.com/wp-content/themes/MagSeven/images/social-profiles/email.png" /></a>            </li></ul>
                        </div>
        </div>
        
    
        <div id="header">
        
            <div class="logo">
             
                <a href="http://kdth.radiodubuque.com"><img src="http://kdth.radiodubuque.com/wp-content/uploads/sites/2/2016/01/KDTH-1.png" alt="AM 1370 KDTH" title="AM 1370 KDTH" /></a>
             
            </div><!-- .logo -->
    
            <div class="header-right">
                 
                <div class="g g-2"><div class="g-single a-10"><a class="gofollow" data-track="MTAsMiwyLDYw" href="http://kdth.radiodubuque.com/advertise/"><img src="http://kdth.radiodubuque.com/wp-content/uploads/sites/2/2016/01/yourad4.gif" Don\&#039;t Be Mad, Your Ad Could Be Here Too! /></a></div></div>            </div><!-- .header-right -->
            
        </div><!-- #header -->
    </div>
</div>

<div id="container">
        
                    <div class="clearfix">
                			<div class="menu-secondary-container"><ul id="menu-main-menu" class="menus menu-secondary"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-56"><a href="http://kdth.radiodubuque.com/">Home</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57"><a href="http://kdth.radiodubuque.com/about-us/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="http://kdth.radiodubuque.com/about-us/">History</a></li>
	<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-58"><a href="http://kdth.radiodubuque.com/about-us/staff/">Staff</a>
	<ul  class="sub-menu">
		<li id="menu-item-285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285"><a href="http://kdth.radiodubuque.com/about-us/staff/">On-Air</a></li>
		<li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="http://kdth.radiodubuque.com/about-us/staff/sales-and-support/">Sales and Support</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61"><a href="http://kdth.radiodubuque.com/news/dubuque-tri-state-news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="http://kdth.radiodubuque.com/news/dubuque-tri-state-news/">Dubuque &#038; Tri-State News</a></li>
	<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="http://kdth.radiodubuque.com/news/regional-news/">Regional News</a></li>
	<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="http://kdth.radiodubuque.com/news/national-news/">National News</a></li>
</ul>
</li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-65"><a href="http://kdth.radiodubuque.com/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a href="http://kdth.radiodubuque.com/sports-broadcast-schedule/">AM 1370 KDTH Sports Broadcast Schedule</a></li>
	<li id="menu-item-3098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3098"><a href="http://kdth.radiodubuque.com/sports-podcasts/">Sports Podcasts</a></li>
</ul>
</li>
<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="http://kdth.radiodubuque.com/weather-forecast/">Weather</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96"><a href="http://kdth.radiodubuque.com/voices-of-the-tri-states/">Voices of the Tri-States</a>
<ul  class="sub-menu">
	<li id="menu-item-5818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5818"><a href="http://kdth.radiodubuque.com/voices-of-the-tri-states/archive-voices-tri-states/">Voices Archive</a></li>
</ul>
</li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://kdth.radiodubuque.com/obituaries/">Obituaries</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-211"><a href="http://kdth.radiodubuque.com/kdth-community-calendar/">Community Calendar</a>
<ul  class="sub-menu">
	<li id="menu-item-21077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21077"><a href="http://kdth.radiodubuque.com/kdth-community-calendar/">Community Calendar</a></li>
	<li id="menu-item-21076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21076"><a href="http://kdth.radiodubuque.com/kids-in-the-community/">Kids in the Community</a></li>
	<li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291"><a href="http://kdth.radiodubuque.com/kdth-community-calendar/submit-event/">Submit an Event to our Community Calendar</a></li>
</ul>
</li>
<li id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91"><a href="http://kdth.radiodubuque.com/links/">Links</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93"><a href="http://kdth.radiodubuque.com/programming/">Programming</a>
<ul  class="sub-menu">
	<li id="menu-item-266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266"><a href="http://kdth.radiodubuque.com/cookin-with-kaye/">Cookin&#8217; with Kaye</a></li>
	<li id="menu-item-1237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1237"><a href="http://kdth.radiodubuque.com/programming/the-big-broadcast/">The Big Broadcast</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="http://kdth.radiodubuque.com/contest-rules/">Contest Rules</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-59"><a href="http://kdth.radiodubuque.com/contact-us/">Contact Us</a>
<ul  class="sub-menu">
	<li id="menu-item-213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213"><a href="http://kdth.radiodubuque.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul></div>              <!--.secondary menu--> 	
                    </div>
        
    <div id="main">
    
            
        <div id="content">
            
                    
            
    <div class="post post-single clearfix post-24643 type-post status-publish format-standard hentry category-sports" id="post-24643">
    
        <h1 class="title">Iowa Conference Basketball Polls</h1>
        
        <div class="postmeta-primary">
    
            <span class="meta_date">October 20, 2017</span>
           &nbsp; <span class="meta_categories"><a href="http://kdth.radiodubuque.com/sports/" rel="category tag">Sports</a></span>
    
                 
        </div>
        
        <div class="entry clearfix">
            
                        
            <div class="pf-content"><p>The Iowa Conference released the pre-season basketball coaches polls. The Loras men are picked to finish 2<sup>nd</sup> and Dubuque 4<sup>th</sup>. Nebraska Wesleyan was tabbed as the league favorite.</p>
<p>In the women’s poll Loras was voted to finish 3<sup>rd</sup>, Dubuque 8<sup>th</sup> with Wartburg the pre-season favorite.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button-gray.png" alt="Print Friendly, PDF & Email" /></a></div></div>    
        </div>
        
         
        
    
    </div><!-- Post ID 24643 -->
    
                
                    
        </div><!-- #content -->
    
        
<div id="sidebar-primary">

    <ul class="widget-container"><li id="text-3" class="widget widget_text"><h3 class="widgettitle">News, Sports, Weather</h3>			<div class="textwidget"><ul style="list-style-type: disc; margin-left: 20px;">
<li><a href="http://kdth.radiodubuque.com/category/news/dubuque-tri-state-news/">Dubuque & Tri-State News</a></li>
<li><a href="http://kdth.radiodubuque.com/category/news/regional-news/">Regional News</a></li>
<li><a href="http://kdth.radiodubuque.com/category/news/national-news/">National News</a></li>
<li><a href="http://kdth.radiodubuque.com/category/sports/">Sports</a></li>
<li><a href="http://kdth.radiodubuque.com/sports-broadcast-schedule/">Sports Broadcast Schedule</a></li>
<li><a href="http://kdth.radiodubuque.com/sports-podcasts/">Sports Podcasts</a></li>
<li><a href="https://twitter.com/1370KDTHSPORTS" target="_blank">Follow 1370KDTHSPORTS on Twitter!</a></li>
<li><a href="http://kdth.radiodubuque.com/weather-forecast">Weather</a></li>
</ul>
</div>
		</li></ul><ul class="widget-container"><li id="text-6" class="widget widget_text">			<div class="textwidget"><center>
<a href="http://kdth.radiodubuque.com/sports-broadcast-schedule/"><img src="http://kdth.radiodubuque.com/wp-content/uploads/sites/2/2016/09/Sports-Broadcasting-Schedule-Football.jpg" alt="Sports Broadcasting Schedule" /></a>

<a href="http://kdth.radiodubuque.com/sports-podcasts/"><img src="http://kdth.radiodubuque.com/wp-content/uploads/sites/2/2016/09/Sports-Podcast-Archives.jpg" alt="Sports Podcast Archives" /></a>

<a href="http://kdth.radiodubuque.com/category/cookin-with-kaye/"><img src="http://kdth.radiodubuque.com/wp-content/uploads/sites/2/2016/03/Cookin-with-Kaye.jpg" width="250"></a>
</center></div>
		</li></ul><ul class="widget-container"><li id="text-5" class="widget widget_text">			<div class="textwidget"><center>

<a href="http://www.julienfilmfest.com"></a>

<a href="http://kdth.radiodubuque.com/mothers-day-greetings/"></a>

<a href="http://www.greatgiveday.org"></a>

<a href="http://www.dutrac.org/oh-say-can-you-sing-national-anthem-showcase"></a>

<a href="http://wallofheroes.radiodubuque.com"></a>

<a href="http://fireworks.radiodubuque.com"></a>

</center></div>
		</li></ul><ul class="widget-container"><li id="text-2" class="widget widget_text">			<div class="textwidget"><p><center></p>
<p><a href="http://www.andersonwebertoyota.com/nominate-a-teacher.htm"><img src="http://kdth.radiodubuque.com/wp-content/uploads/sites/2/2016/02/Anderson-Weber-Teacher-of-the-Month.jpg" alt="Teacher of the Month" width="190" height="190" border="0" /></a></p>
<p><a href="http://kdth.radiodubuque.com/birthdays/"><img src="http://kdth.radiodubuque.com/wp-content/uploads/sites/2/2016/02/Birthdays-and-Anniversaries.png" alt="Birthdays and Anniversaries" width="190" /></a></p>
<p><a href="http://water.weather.gov//ahps2/hydrograph.php?wfo=dvn&amp;gage=dbqi4&amp;view=1,1,1,1,1,1" target="_blank"><img src="http://kdth.radiodubuque.com/wp-content/uploads/sites/2/2016/02/River-Stage.gif" alt="River Stage" width="160" height="91" border="0" /></a></p>
<p><a href="http://www.weather.gov/data/obhistory/KDBQ.html" target="_blank"><img src="http://kdth.radiodubuque.com/wp-content/uploads/sites/2/2016/02/time-and-temp.gif" alt="Time and Temp" width="160" height="72" border="0" /></a></p>
<p><a href="http://katfm.radiodubuque.com" target="_blank"><img src="http://kdth.radiodubuque.com/wp-content/uploads/sites/2/2016/02/92.9-KAT-FM.png" alt="KAT FM" width="190" border="0" /></a></p>
<p><a href="http://973therock.radiodubuque.com" target="_blank"><img src="http://kdth.radiodubuque.com/wp-content/uploads/sites/2/2016/02/97.3-the-Rock-KGRR.png" alt="The Rock" width="190" border="0" /></a></p>
<p><a href="http://1011theriver.radiodubuque.com" target="_blank"><img src="http://kdth.radiodubuque.com/wp-content/uploads/sites/2/2016/02/101.1-the-River-WVRE.png" alt="The River" width="190" border="0" /></a><br />
</center></p>
</div>
		</li></ul><ul class="widget-container"><li id="text-8" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--

         //took this from http://www.thedevproject.com/2006/05/08/randomizing-javascript-arrays/
         Array.prototype.shuffle = function() {
           for (var i = 0; i < this.length; i++) {
             // Random item in this array.
             var r = parseInt(Math.random() * this.length);
             var obj = this[r];
 
             // Swap.
             this[r] = this[i];
             this[i] = obj;
           }
         }

         function randomize(tableID) {
         	var myTable = document.getElementById(tableID);
         	var myRows = new Array();
	         for (i=myTable.rows.length-1; i>=0; i--) {
		         var theRow = myTable.rows[i];
		         myRows.push(theRow);
		         theRow.parentNode.removeChild(theRow);
	         }
	         myRows.shuffle();
	         for (j=0; j<myRows.length; j++) {
	         	var newTbody = document.createElement("tbody");
		         newTbody.appendChild(myRows[j]);
		         myTable.appendChild(newTbody);
	         }
         }
         window.onload = function() {
            randomize("randomtableSponsors");
         }
         //-->
         </script>
<table border="0" id="randomtableSponsors">

	<tr>
	<td align="center"><a href="https://www.carlosokellys.com/all-locations/3-iowa/18-dubuque.html" target="_blank"><img src="http://katfm.radiodubuque.com/wp-content/uploads/sites/3/2017/01/Carlos-O-Kelleys.jpg" width="250" /></a></td></tr>
	<tr><td align="center"><a href="http://www.ohnwardfineartscenter.com/" target="_blank"><img src="http://katfm.radiodubuque.com/wp-content/uploads/sites/3/2017/01/Ohnward-Fine-Arts-Center.jpg" width="250" /></a></td></tr>
	<tr><td align="center"><h4><a href="http://www.mollyscanteen.com/Welcome.html" target="_blank">Molly's Silver Screen Canteen</a></h4>
	  <a href="http://www.mollyscanteen.com/Welcome.html"><img src="http://katfm.radiodubuque.com/wp-content/uploads/sites/3/2017/01/Mollys-Silver-Screen-Canteen.jpg" width="150" /></a><br />Give your sweetheart a FREE drink. Buy a Medium drink and get a Medium FREE. From 2/10-2/17/2017. Try a Red Velvet Mocha. Chocolate with your choice of cherry, strawberry, or raspberry.</td></tr>
	<tr><td align="center"><a href="http://sparkleflairandhair.com/" target="_blank"><img src="http://katfm.radiodubuque.com/wp-content/uploads/sites/3/2017/01/Sparkle-Flair-and-Hair.jpg" width="250" /></a><br />GIFT CERTIFICATES AVAILABLE</td></tr>
	<tr><td align="center"><a href="http://stevesace.com/Departments/FlowerShoppe.aspx" target="_blank"><img src="http://katfm.radiodubuque.com/wp-content/uploads/sites/3/2017/01/The-Flower-Shoppe-at-Steves-Ace.png" width="250" /></a><br />Send Love...Send Flowers. Call 563.690.1500 to order your bouquet today!</td></tr>
</table></div>
		</li></ul>    
</div><!-- #sidebar-primary -->


<div id="sidebar-secondary">

        
</div><!-- #sidebar-secondary -->        
                
    </div><!-- #main -->
    
    
    <div id="footer-widgets" class="clearfix">
                <div class="footer-widget-box">
                    </div>
        
        <div class="footer-widget-box">
                    </div>
        
        <div class="footer-widget-box footer-widget-box-last">
                    </div>
        
    </div>

    <div id="footer">
    
        <div id="copyrights">
            <p>
               
              &copy; 2017  <a href="http://kdth.radiodubuque.com/">
              AM 1370 KDTH              </a>
                        </p>
          <p><a href="http://radiodubuque.com/fcc_eeo/Radio-Dubuque-EEO-8-1-16-Thru-7-31-17.pdf" target="_blank">Radio Dubuque EEO Public File</a></p>
		  <p><a href="https://publicfiles.fcc.gov/am-profile/kdth" target="_blank">KDTH Public File</a></p>
        </div>
        
</div><!-- #footer -->
    
</div><!-- #container -->

	<div style="display:none">
	</div>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '1';
          var pfDisablePDF = '1';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://kdth.radiodubuque.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/kdth.radiodubuque.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kdth.radiodubuque.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://kdth.radiodubuque.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://kdth.radiodubuque.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://kdth.radiodubuque.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://kdth.radiodubuque.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'105342466',post:'24643',tz:'-5',srv:'kdth.radiodubuque.com'} ]);
	_stq.push([ 'clickTrackerInit', '105342466', '24643' ]);
</script>

<script type='text/javascript'>
/* <![CDATA[ */
jQuery.noConflict();
jQuery(function(){ 
	jQuery('ul.menu-secondary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-secondary-container').mobileMenu({
                defaultText: 'Navigation',
                className: 'menu-secondary-responsive',
                containerClass: 'menu-secondary-responsive-container',
                subMenuDash: '&ndash;'
            });

/* ]]> */
</script>
</body>
</html>